Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
СараАмилина
20.08.2020 04:51 •
Информатика
Написать программы: для вывода переменных тел integer, real, char, string, boolean
Ответ:
troll28
08.07.2020 01:55
Var
i:integer;
p:real;
b:Boolean;
s:string;
c:char;
begin
i:=5;
p:=3.141593;
b:=true;
s:='Привет!';
c:=chr(200);
writeln('integer ',i);
writeln('real ',p);
writeln('Boolean ',b);
writeln('string ',s);
writeln('character ',c)
end.
Результат работы программы:
integer 5
real 3.141593
Boolean True
string Привет!
character И
0,0
(0 оценок)
Популярные вопросы: Информатика
LizaS0404
05.01.2020 08:16
Примеры международных,национальных и региональных провайдеров...
ПростоФедя
05.01.2020 08:16
Напишите программу, которая определяет 1. заканчивается ли на 5 введённое натуральное число. 2. находится ли точка (x, y) в верхней полуплоскости. 3.принадлежит...
Alexander169
05.01.2020 08:16
Файл размером 24 кбайт передаётся через некоторое соединение за 80 секунд. определите размер файла (в кбайтах), который можно передать через это же соединение за...
Munas
22.03.2021 07:16
хелп Надо составить программу которая из ряда чисел выводит числа кратные 3 в паскаль...
пипл4
05.02.2020 10:59
Изменить порядок следования элементов массива на обратный ., , составить программу в !...
Афооня
18.12.2020 17:06
Составить программу на языке pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)...
никак45
22.10.2022 07:38
Отметьте на координатной прямой точки: а (3) в (-2,5) с (3,5) d (-4) нужно начертить координатную прямую и отметить эти : )...
McКлей
22.10.2022 07:38
Точки abиc лежат на одной прямой .найдите длину отрезка bc.если ab=24 см ,ac 32 см сколько решений имеет эта ?...
ba4Ka
22.10.2022 07:38
The tretyakov gallery and the pushkin museum of fine arts are also with tourists and locals alike. a) famous б) fashionable в) favourite г) popular...
TOTOURHHJF
22.10.2022 07:38
Сзвукобуквеным подбором 100 бабочка а...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
p:real;
b:Boolean;
s:string;
c:char;
begin
i:=5;
p:=3.141593;
b:=true;
s:='Привет!';
c:=chr(200);
writeln('integer ',i);
writeln('real ',p);
writeln('Boolean ',b);
writeln('string ',s);
writeln('character ',c)
end.
Результат работы программы:
integer 5
real 3.141593
Boolean True
string Привет!
character И