В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Munas
Munas
22.03.2021 07:16 •  Информатика

хелп
Надо составить программу которая из ряда чисел выводит числа кратные 3 в паскаль

Ответ:
Настя2017465
Настя2017465
11.10.2020 11:06

ответ:program chisla;

var i:integer;

begin

for i:=1 to 100 do

begin

if (i mod 3 = 0)

then write(i,' ');

end;

Объяснение:

0,0(0 оценок)
Ответ:
pitliknazar
pitliknazar
11.10.2020 11:06

PascalABC.NET

begin

 var (lb, rb) := ReadInteger2('введите начало и конец ряда чисел');

 Range(lb, rb).Where(x->x mod 3 = 0).Println;

end.

Или, если ряд - это что то, вводимое с клавиатуры:

begin

 ReadSeqInteger('Вводи: ', ReadInteger('Длина последовательности:')).Where(x -> x mod 3 = 0).Println;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?