Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
мимими109
25.06.2022 04:09 •
Информатика
Составьте программу,которая вводит трехзначное число и выводит число, образованное при перестановке цифр в обратном порядке (например: 123-321). в паскале. ! заранее!
Ответ:
андрей2096
07.07.2020 22:00
Var a,b:integer;
begin
readln(a);
b:=(a mod 10)*100;
b:=b+(a mod 100)-(a mod 10);
b:=b+(a div 100);
writeln(b);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Deverly1
31.01.2020 08:21
Даны числа a, b, c, d. Выведите в порядке возрастания все целые числа от 0 до 1000, которые являются корнями уравнения a∗x3+b∗x2+c∗x+d=0....
maksimtitov98
29.06.2020 08:38
https://discord.gg/ved9agE3...
Alfa1sames
31.03.2020 18:03
Дан массив из 100 натуральных чисел. вывести на экран четные числа...
tkacheff2014
03.02.2022 21:31
Четверо друзей - алик симонов, володя лунин, миша петров и юра собрались дома у миши. юра летом учился плавать, миша - собирал гербарий, алик собирал коллекцию...
kislova04
03.02.2022 21:31
Мне в школе по информатике задали написать простую или не программу на языке pascal. за неимением компьютера скачал на самсунг pascalgui. найти program code ; var...
ErkeSapieva
03.02.2022 21:31
Укажите, сколько байт составляет: 5 кбайт = байт 24 мбайт = байт 8 гбайт = байт...
fbgudcc
25.06.2021 00:57
Расскажите о начале крестьянкого переселения в казахстан...
danilbondarenk2
25.06.2021 00:57
Вкаком предложении слово все является обобщающим? знаки препинания не расставлены. 1) все почему-то обрадовались встрече двух друзей.2) не все рады снегу. 3) все...
Elbek11ee
25.06.2021 00:57
Название и строение структурных формул предельных...
wawking86rus
25.06.2021 00:57
Верно ли то что а) 360 - 40 делиться на 2; б)540+95 делиться на 10; в) 4142 +82 делиться на 41 ; г) 4142 +81 делиться на 41?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(a);
b:=(a mod 10)*100;
b:=b+(a mod 100)-(a mod 10);
b:=b+(a div 100);
writeln(b);
readln;
end.