Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kislova04
03.02.2022 21:31 •
Информатика
Мне в школе по информатике задали написать простую или не программу на языке pascal. за неимением компьютера скачал на самсунг pascalgui. найти program code ; var 2145: string; begin write ('введите код 2145: '); read(2145) write('molotok') end.
Ответ:
stefa91
05.10.2020 03:02
Program code;
Var s: string;
begin
write('Введите код: ');
read(s);
if s='2145'
then write('molotok') else writeln('no');
end.
Пример:
Введите код: 2145
molotok
0,0
(0 оценок)
Ответ:
Faulmaran
05.10.2020 03:02
Program z1;Var a:integer;beginwrite ('Введите код 2145:');read(a);writeln('molotok'); end.
В pascal abc написал, все работает)) Можно чуть усложнить, через if сделать.
0,0
(0 оценок)
Популярные вопросы: Информатика
iNNA9078
01.04.2022 14:50
Определите какие из следующих моделей являются информационными, а какие натурными формула манекен муляж сборочный чертеж оглавление книги блок-схема алгоритм авиамодель...
ванек1838305958595
04.07.2020 08:59
Вбасне крылова участвовали: мартышка, осел, козел и косолапый мишка. сколькими различными они могли бы сесть в ряд. изобразите с графа. решите, хотя бы направьте ход мыслей,...
masha28122812
24.01.2022 21:07
Отметьте устройство вывода информации А.колонка,принтер,монитор,сканер; Б.сканер,микрофон,модем,проектор; В.проектор,клавиатура,монитор,модем...
Loloshka321
15.09.2020 09:29
Написать программу1. даны 2 трёхзначных числа. определите, какое из чисел является четным2. дано натуральное число. определить является ли сумма его цифр 10...
Надежда2709
20.12.2022 12:30
Оприделить сумму чисел больше 20 меньше 100 кратных 3...
kostina68
20.12.2022 12:30
Пользователь работал с каталогом логика. сначала он поднялся на один уровень вверх, затем поднялся ещё на один уровень вверх, потом спустился на один уровень вниз. в результате...
мишаиванво
04.06.2020 19:10
Составьте программу: по возрасту определить социальную роль человека. ...
Диана149018
10.05.2020 20:10
Достоинства и недостатки бинарных файлов....
Гуленко
07.02.2023 18:58
решить ....................................
TwistChanel
14.05.2021 19:34
Подобрать по 3 родственных слова к словам: страх, холод...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var s: string;
begin
write('Введите код: ');
read(s);
if s='2145'
then write('molotok') else writeln('no');
end.
Пример:
Введите код: 2145
molotok
В pascal abc написал, все работает)) Можно чуть усложнить, через if сделать.