Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Даниил5702
28.10.2022 13:43 •
Информатика
Написать программу на паскале, определяющую, является ли количество букв во введенном слове четным или нечетным.
Ответ:
Marinet111
07.07.2020 13:31
Var str: String;
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
znasta745
16.06.2021 18:37
Как называется эта диаграмма?...
EvkShaih
01.01.2023 18:41
Катя, белла, юля и вика заняли первые места на конкурсе компьютерного рисунка. известно, что катя ни первая, ни последняя, белла вторая, а вика тоже не была последней...
F1Na1Ik
01.01.2023 18:41
Катя, белла, юля и вика заняли первые места на конкурсе компьютерного рисунка. известно, что катя ни первая, ни последняя, белла вторая, а вика тоже не была последней....
xerobiriv
21.04.2021 05:27
Решить в paskal: составьте программу для решения ,которая проверяет,может ли ребёнок посещать детский сад ,т.еего возраст до 6 лет.посчитайте через сколько лет он...
islamlg
21.04.2021 05:27
Решить инфографику : составьте программу для решения ,которая проверяет,может ли посещать ребёнок детский сад,т.е его воздаст до 6 лет.посчитайте через сколько лет...
Троцкий1
20.01.2023 16:32
Дано натуральное число x. определить, правда ли в числе есть четные цифры. питон (pyton)...
Mihail568
27.12.2022 02:31
Составьте программу в паскале авс 1/1 + 1/2 + 1/3 + 1/4 + + 1/37...
lolEzzGG
08.05.2020 20:19
Как и чем мы делаем видеозапись...
Наташа2511
26.05.2020 20:54
Виды хозяйственной деятельности мадагаскар...
yayiliya
28.12.2020 09:33
4. раскройте скобки, образуйте второе причастие от слабых глаголов.1. er hat lange sein heft (suchen). 2. ich habe an der haltestelle auf den bus (warten). 3. die...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.