Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
xerobiriv
21.04.2021 05:27 •
Информатика
Решить в paskal: составьте программу для решения ,которая проверяет,может ли ребёнок посещать детский сад ,т.еего возраст до 6 лет.посчитайте через сколько лет он станет школьником .
Ответ:
max4bob
08.10.2020 08:22
Program Test;
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
тони2006
23.04.2023 18:15
Число 301011 может существовать в системах счисления с основаниями: а) 2 и 10 б) 4и3 в) 4и8 г) 2 и 4...
supermen2018
25.10.2022 01:05
Смоделировать шифр цезаря: пусть пользователь вводит 3-х буквенные слова.программа должна выводить зашифрованные слова с сдвигом цезаря, решить в паскаль. , ! заранее ....
красотка356
25.10.2022 01:05
Информатика. 1. укажите цифровые носители информации: а) dvd-диски б) бумага в)фотопленка г) карта памяти 2.аналоговые носители информации: а)dvd-диски б)бумага в) фотопленка...
кэт324
25.10.2022 01:05
Тема: текстовый редактор microsoft word. набор текста с параметрами шрифта. форматирование цель работы: изучить возможности текстового редактора microsoft word; отра- ботать...
kpoo1
27.07.2022 13:37
Определите значение переменной c после выполнения следующего фрагмента программы. ответ округлите до целого числа. паскаль a : = 30; b : = 6; a : = a/5 + b/3; if 2*a b then c:...
revon
11.12.2022 20:40
Составить словесный,графический алгоритмы и программу x: =b2(в квадрате)-4ас...
Ketrin2316
25.05.2023 21:25
Написать процедуру с параметрами, обеспечивающую умножение матрицы на вектор...
nexorosheva06
25.05.2023 21:25
Представление информации на каком-либо языке или в образной форме...
Инфузорияяя
10.11.2021 16:24
Дано изображение. Выбери верный ответ.Порт PS/2 для подключенияВарианты:1)мышка2)колонки3)микрофона...
Dhgfhdudv
08.02.2023 19:03
Pascal. Дана строка. Найти сумму длин всех ее слов....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var Vozrast: integer; Bol, Mistake: boolean;
Begin
Bol := true;
Write('Введите возраст ребенка: ');
Readln(Vozrast);
Writeln();
if (Vozrast > 6) then
Writeln('Ребенок не может посещать детский сад')
else if (Vozrast <= 0) then
begin
Writeln('Некорректный ввод данных!');
Mistake := true;
end
else
begin
Writeln('Ребенок может посещать детский сад');
Bol := false;
end;
if (Mistake = false) then
begin
if (Bol = false) then
Writeln('Ребенок станет школьником через ', 7 - Vozrast, ' лет')
else
Writeln('Ребенок уже в школе');
end;
End.