В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
pety1234
pety1234
26.05.2023 01:20 •  Информатика

Составьте программу которая вводит с клавиатуры значения a,x. если a=1, то печатается x3. если a=2, то печатается x5

Ответ:
миллер6
миллер6
07.07.2020 01:49
Var a,x:integer;
begin
read(a,x);
if a=1 then write(x*x*x); else
if a=2 then write(x*x*x*x*x); // power для слабых духом.
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?