Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Ali20071011
15.08.2021 01:23 •
Информатика
Написать программу, которая находит все двузначные числа которые делятся на n. pascal.
Ответ:
tytik1
01.10.2020 20:49
Var a,n:integer;
begin
writeln('Введите n');
readln(n);
for a:=10 to 99 do
if (a mod n =0)then writeln(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
polina5m
21.05.2021 12:24
Взаданом одномерном масиве все отрицательные элементы заменить на число 10(написать программу )...
Smetanka82
23.08.2022 03:43
Для каждого подмножества запишите множество,с которым оно связано отношением является разновидностью (запишите общее имя,отвечающее на вопрос что это такое? ) подлежащие-...
progames2002
23.09.2020 09:25
Решить в паскале нужно : дан одномерный массив найти сумму с четными индоксами...
olyaolya22
02.08.2020 15:14
Выберите из предложенного списка минимальный набор функций, которые должен выполнять любой текстовый редактор (даже простейший). • сохранение и загрузка файлов; • работа...
tecakrus88
02.08.2020 15:14
Даны два числа. найдите среднее арифметическое кубов этих чисел....
selemenevakrist
02.08.2020 15:14
Файл размером 2мбайт передается через соединение за 16 секунд. определить время в снкундах за которое можно передать через это соединение файл размером 8мбайт...
garcinia
12.12.2021 21:33
Сколько существует видов разветвленного алгоритма ? а) 1 в)2 с)3 d)4...
Sultan7393
12.12.2021 21:33
Чему равна переменная s в результате выполнения следующих действий : s: = 10 к: = s/2 +4 s: = s/2 к: = s + 5 - k ? а ) 24 в) 10 с ) 5 d) 19...
яся72
12.12.2021 21:33
Чему равна переменная к после следующих действий : s: = 50 к: = s/2 - 25 s : =s-10 k: = к+s ? а) 40 в)30 с)-40 d)0...
Ablo1
13.10.2020 02:59
Автоматическое устройство осуществило перекодировку информационного сообщения на языке, первоначально записанного в 16-битном коде unicode, в 8-битную кодировку кои-8. при...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите n');
readln(n);
for a:=10 to 99 do
if (a mod n =0)then writeln(a);
end.