Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
rudneva04
26.09.2022 03:31 •
Информатика
Составить программу которая определяет какая из цифр: 0, чётная, нечетная, больше 10, нажата на клавиатуре( на паскале)
Ответ:
daniilsemkin05
06.07.2020 06:21
Var a,b:integer;
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then
writeln('Число нечётное') else
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else
writeln('Число =<10');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
tinahovsepyan
07.11.2020 02:24
Какое из следующих утверждений верно? А) Запись состоит из нескольких полей. Б) Поля и записи не зависят друг от друга. В) Поле состоит из нескольких записей. Г) В БД существует...
KatyshaMarina
10.04.2021 02:04
Решите по информатике! ! ! 1. вычислить произведение нечетных чисел от 40 до 160 2. вычислить сумму чисел делящихся на 150 от 1500 до 3000 3.определить кол-во чисел делящихся...
333Хашимото3Ня333
11.05.2020 02:56
Подумай и напиши, какие алгоритмы могут исполнять животные? Какой может быть система команд, например, для служебной собаки ....
f0xsick
30.10.2022 09:14
Каково историческое значение «Билля о правах»?...
ycnakouc7oy2xua
30.10.2022 09:14
Раскройте сущность Просвещения....
Victoria119900
30.10.2022 09:14
Что такое первоначальное накопление капитала?...
MaximVeretennikov
30.10.2022 09:14
Каковы основные результаты Английской революции? В чем заключается ее историческое значение?...
yuliana080704
30.10.2022 09:14
Как вы думаете, почему истории не известны факты наделения человека естественными правами или примеры заключения общественных договоров?...
LeraSmile12
30.10.2022 09:14
Расскажите об основных событиях героической борьбы нидерландцев против испанского господства....
иван1208
30.10.2022 09:14
Как вы понимаете теорию разделения властей? Возможно ли с ее избежать злоупотреблений и обеспечить права всех людей?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('Введите целое число: ');
readln(a);
b:= a mod 2;
if b>0 then
writeln('Число нечётное') else
writeln('Число чётное');
if a>=10 then
writeln('Число >=10') else
writeln('Число =<10');
end.