Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
linalimeofficip01ef8
08.07.2020 18:08 •
Информатика
Составьте программу, заменяющую из двух данных чисел меньшее число суммой, а большее – произведением этих чисел.
Ответ:
БАХАУДДИН
05.07.2020 17:48
Program pf;
var x,y,a,b:integer;
begin
read(x);
read(y);
a:=x; b:=y;
if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;
write(x,y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
димоооооооооооооон1
25.01.2022 09:32
Синфой 7 класс. 1) какие имена файлов составлены верно? тест? .doc тест1.doc тест.doc тест-doc тест: doc тест .doc 2)файл pacman.exe находится на диске с в каталоге games, который...
zangeevdima
07.01.2023 12:57
Как называется информация удобная для обработки компьютером?...
vikfffff
11.11.2021 12:44
1. какое количество цветов используется в изображении, если изображение размером 256 х 240 пикселей занимает 80кбайт. 2. размер сборника статей равен 3мбайтам. в сборнике 4...
sssmith
23.06.2020 00:45
Сор.по информатике 7кл не получается зделать...
Chopykoe
06.05.2021 11:57
Запишите число 5 виде дроби со знаменателем: 1; 5 ; 7 ; 11...
Evo4ka111
06.05.2021 11:57
Решите уравнения: а) 9+y=4y б) 2x+3=3x-7 в) 2,5z-3=z-4,5 г) x+(x+1)+(x+2)=9...
pbenitcevich23
06.05.2021 11:57
Каковы причины выступления моряков кронштадта 1921 г ?...
RomaDiduh
06.05.2021 11:57
ответьте на вопросы ! 1.что представляли собой джунгли на берегах ганга? 2.в чём заключалась вера в переселение душ? (простите что не в тему но я знаю что в ,, мне никто не...
Max70777
06.05.2021 11:57
Спиши первый и второй абзацы.подчеркни однородные члены предложения.этот красивый сад с цветами и шалаш в саду устроила птица -беседочница.живет она в австралии....
svetakurilova
14.08.2020 07:00
Сходства поезда и парохода с точки зрения ? !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var x,y,a,b:integer;
begin
read(x);
read(y);
a:=x; b:=y;
if x>y then begin x:=a*b; y:=a+b; end else begin x:=a+b; y:=a*b; end;
write(x,y);
end.