Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
стас488
18.01.2022 17:15 •
Информатика
Решение в паскале: дано предложение, все пробелы в нём заменить на *, а остальное заменить на - нужно менять саму строку, а не просто символы выводить
Ответ:
valeriauzbekova
05.07.2020 15:51
S:string;
i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=' ' then s[i]:='*'
else s[i]:='-';
writeln(s);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
borisovak468
26.01.2020 02:46
Определите порядок действий компьютера при вычислении выражения: c := a mod 10 div b * 10 + 7 div 2 / 3 * 2 // 1 2 3 4 5 6 7 В ответ запишите семь цифр без разделителей...
veragerasimova3
24.11.2021 03:36
Найдите в Интернете с любой поисковой системы материал по прикладному программному обеспечению. Составляйте за различными добейтесь такого результата, при котором поисковая...
Dinara260803
23.08.2022 21:57
Сколько секунд потребуется модему, сообщения со скоростью 128000 бит/с, чтобы передать сообщение объёмом 298 кбайт?...
MoonRiad
12.11.2022 04:00
Как называется узел дерева, у которого нет потомков?...
ilonasusak77
12.11.2022 04:00
Впаскале выдает ошибка: ожидался идентификатор надо вывести на экран четные числа из промежутка 1: 30 000 ( возможно, решение неправильное) program do 30000; uses crt;...
патося37
12.11.2022 04:00
Оцените информационный объем следующего предложения в кодировке кои-8: можно получить все, но не все сразу...
pandaswomenp08cc4
25.09.2021 16:46
Напишите программу, которая выводит все 2значные цифры, в которых последняя цифра четная....
умненькийкотенок
19.05.2021 13:15
Чему будет равна переменная «c» после выполнения этой программы: a : = 28; b : = 7; b : = a div b + b; c : = a mod b + a;...
Dima890438
09.04.2021 23:28
Составьте таблицу истинности логического выражения: f = avb& (avb)....
Виолетта2984
06.11.2021 14:59
Площадь трапеции на языке abc pascal...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
readln(s);
for i:=1 to length(s) do
if s[i]=' ' then s[i]:='*'
else s[i]:='-';
writeln(s);
readln;
end.