Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
napolskai24
19.01.2023 07:01 •
Информатика
Решить в паскале дано положительное число х, обозначающее количество денег. записать фразу я сегодня могу потратить х рублей, учитывая окончания
Ответ:
hdblin530
05.07.2020 14:56
Вот, в зависимости от числа меняет окончание, макс сумма 1000000 (можете поменять на свое).
Если программа работает так как вам надо- поставьте оценку моему ответу и нажмите " ", буду очень благодарен.
0,0
(0 оценок)
Популярные вопросы: Информатика
dshvedova06
21.02.2021 01:42
напишите паскаль ,заранее ))...
pepep
07.05.2023 17:56
Найти ошибку! программа pascal abc выдает ошибку, что где-то нет ; . program v1; var x, a, b, s, l, k, r, t: real; begin writeln ( введите стоимость билета в бизнес...
lisasmirnova1
09.09.2020 11:56
Дана длина тела в миллиметрах. выразить ее через метры, сантиметры и миллиметры. например, 123456 мм = 123 м 45 см 6 мм. нужно составить программу для решения этой...
katyaarbato
26.08.2022 11:51
Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами....
123настюша321
18.01.2021 17:22
Ребят кто знает по информатике завтра сор а, я даже не знаю что будет в соре вышлите Сор 1.ответы я сама найду...
Vika223344
01.04.2021 23:13
Механизмы поиска Выбери действия, которые производит поисковая система. Определение языка запроса Выдача поисковых подсказок Исправление ошибок в запросе Хранение...
вита4321
30.05.2021 10:42
Напишите наибольшое двузначное число x, для которого истинно высказывание: (ТОЛЬКО ПЕРВАЯ ЦИФРА НЕ ЧЕТНАЯ) И НЕ ( ЧИСЛО ДЕЛИТСЯ НА 6) И ( ЧИСЛО ДЕЛИТСЯ НА 7)...
Полина3061
18.07.2021 07:21
Ребята смотрите. Я хочу работать на веб-дизайнер а в моем городе нету такой работы. Я могу из своего города работать удалённо, не переезжая в другой...
катюха134567889000
25.09.2021 06:04
дано а(а 1440)–кількість секунд, які минули від початку доби.що відображено на табло електроного гидинника,якщо покази подаються у форматі голини:хвилини:секунди...
Nookrod
06.07.2021 02:54
напишите наибольшое число x, для которого ложно высказывание: ( x 72 ) ИЛИ ( x не делится на 11 )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Если программа работает так как вам надо- поставьте оценку моему ответу и нажмите " ", буду очень благодарен.