В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katyaarbato
katyaarbato
26.08.2022 11:51 •  Информатика

Написать программу паскаль, которая вводит с клавиатуры одномерный массив из 10 целых чисел и вычисляет: Сколько элементов массива являются четными числами.

Ответ:
Данил2007Г
Данил2007Г
28.11.2021 11:50

program test;

var i,k:integer;

a:array [1..10] of integer;

begin

k:=0;

for i:=1 to 10 do

begin

write ('a[',i,'] = ');

readln (a[i]);

if a[i] mod 2 = 0 then k:=k+1

end;

writeln;

writeln ('В массиве ',k,' элементов являются чётными числами')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?