В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
tanechkamaksim1
tanechkamaksim1
10.02.2023 11:36 •  Информатика

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет,выводя на экран соответствующее сообщение "да " либо "нет"! до !

Ответ:
omusheg
omusheg
25.05.2020 03:17

program zadacha;
var
n:integer;
begin
read(n);
if n mod 2=1 then
write('Нет')
else
write('Да')
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?