В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
EgrVir2018
EgrVir2018
12.01.2023 20:33 •  Информатика

Составить программу которая выводит массив, где элементы с чётными индексами поменяются местами с нечётными индексами.

Ответ:
Lenokguryhr
Lenokguryhr
03.07.2020 22:41
Program tet; const n=6;
var i,k:byte;a:array[1..n] of byte;
beginwriteln('заполните таблицу ');
for i:=1 to n do readln(a[i]);
for i:=1 to n do write(a[i]:3);
i:=1;
while i<n do begin k:=a[i]; a[i]:=a[i+1]; a[i+1]:=k; i:=i+2; end;
for i:=1 to n do write(a[i]:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?