В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
лох252
лох252
21.11.2020 06:14 •  Информатика

Написать программу для решения следующей : для заданного а вычислить принадлежащий интервалу (pi,2pi) корень уравнения ln ( ctg(x) - 1 ) = a

Ответ:
BaBaika322
BaBaika322
03.10.2020 18:08
Var x, a : real;

begin
  readln(a);
 
  x := arctan(1/(power(E, a) + 1)) + PI;
 
  writeln(x);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?