Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
zerg314
08.06.2020 03:31 •
Информатика
Pascal abc в третей строчке выдает ошибку, пишет "неожиданный символ". что делать? var p: integer; begin write(’введите пароль’); read (p); if p: =1998 then write (’молодец’) else write (’пароль не верен’); end.
Ответ:
vanya199jj
03.07.2020 12:14
Исправленная:
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bedboy777
20.05.2020 21:19
1) Каким образом можно установить библиотеку PyGame в среду программирования Python ?2) Какие функции облегчают создание окна для игр ?3) Какие основные модули библиотеки PyGame...
jono1
05.07.2022 02:17
Добрый вечер. напишите программу, которая в последовательности целых чисел определяет их количество и сумму чётных чисел. программа получает на вход целые числа. количество...
dinkooo96
25.02.2022 15:58
Определите результат выполнения фрагмента программы и запишите его в тетрадь а)а: = канатоходец b: =copy(a,3,2) + copy(a,7,3) + copy(a,1,2) writeln(b). б)t: = компьютер x: =copy(t,1,4)+...
Mary090605
18.03.2023 13:56
Определи сумму всех натуральных чисел, не превосходящих 200, которые при делении на 16 дают остаток 1. ответ: 1. искомое натуральное число имеет вид (запиши числа): ⋅k+ . 2....
лосимус
07.10.2020 21:57
Номер 23 не могу решить плз....
nastya2719
17.05.2021 18:38
1.Вставьте недостающие слова в текст. Изменив название , автор акцентирует внимание читателя не на Акимыча, а на случае с куклой. Так автор выражает свой протест против , бездуховности,...
15.02.2022 20:52
Теплохід ішов 1.5 год зі швидкістю 42.3км/год і 2 год зі швидкістю 39.4км/год. яку відстань подолав теплохід протягом усього часу руху?...
Khan11111
27.01.2021 13:48
При каких значениях переменной х выражение имеет смысл?...
Ученик12090
14.06.2022 14:58
Какая метаморфическая горная порода может образоваться под действием повышения температуры и давления из песчаника?...
dasha50052
04.01.2020 03:53
Запиши выражение без скобок: 12⋅(6−x)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
VAR P:integer;
begin
write('введите пароль');
read (P);
if p=1998 then write ('Молодец') else write ('Пароль не верен');
end.