Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
diatel83
20.06.2022 19:15 •
Информатика
Дан массив содержащий натуральные элементы. посчитать кол-во двузначных элементов массива.
Ответ:
TrinanenkoJulia
17.07.2020 17:11
Program z;
var a: array [1..10] of integer;
N,i,k: integer;
begin
N := 10;
k=0;
for i:=1 to N do
readln(a[i]);
for i:=1 to N do
if a[i]>9 and a[i]<100
then k:=k+1;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Пони0с0радушкой
28.04.2022 02:12
45 подскажите код на с# для закрытия windows forms, чтобы он о выходе из программы типа вы точно хотите выйти? и да нет...
SeViK02
18.01.2022 20:08
Спитоном наибольшее произведение двух чисел дан список, заполненный произвольными целыми числами. найдите в этом списке два числа, абсолютное произведение которых максимально....
maximp1699
01.10.2020 03:00
Заполните массив из n элементов случайными целыми числами из интервала от a до b включительно, вывести полученный массив, а также массив состоящий из четных элементов...
optymus
19.04.2023 13:42
Что такое электронные словари? ...
Alisaalpatik
17.12.2021 11:48
Определи расстояние на плоскости между двумя точками с заданными координатами m1(x1,y1) и m2(x2,y2). ответ введи целым числом. если координаты точек: x1=4; y1=3 x2=8; y2=13....
ntarakanov53
06.02.2021 10:56
Сколько значащих нулей в двоичной записи десятичного числа 329...
dianakokorina91
31.08.2021 18:16
Напишите смешные стишки про имя саша...
dogtor20
04.07.2022 16:54
Переведите 4608 битов в байты и мегабайты ...
Max1643
17.01.2020 08:48
Как называется действие тока может вызвать сильные конвульсии и кровотечение из носа...
alisatcheredinp0805h
31.10.2020 23:50
Ввести строку (строки) и вывести результат ее (их) обработки в соответствии с : определить общее количество символов-цифр в строке. паскаль....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a: array [1..10] of integer;
N,i,k: integer;
begin
N := 10;
k=0;
for i:=1 to N do
readln(a[i]);
for i:=1 to N do
if a[i]>9 and a[i]<100
then k:=k+1;
writeln(k);
end.