Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
хавал
07.11.2022 09:52 •
Информатика
Составьте программу к : "сумма 10000 рублей положена в сберегательный банк, при этом прирост составляет 5% годовых. составьте алгоритм, определяющий, через какой промежуток времени первоначальная сумма увеличится в два раза."
Ответ:
rassslabon
02.07.2020 14:34
Pascal
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
0,0
(0 оценок)
Ответ:
Mrkeu
02.07.2020 14:34
начало S_{1}=10000; k=1,05; S_{2}=S_{1}; t=0,
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец
0,0
(0 оценок)
Популярные вопросы: Информатика
Anna567894
26.01.2023 23:15
Решить в pascal abc с ! организовать беспрерывный ввод чисел с клавиатуры, пока пользователь не введёт 0. после ввода нуля, показать на экран количество чисел, которые были...
апролдпролорпаквнквк
12.11.2020 02:32
Компьютер это средство чем? ) и инструмент для создания цена компьютера-...
MATVEI235
12.11.2020 02:32
Составив программу, вычеслите значение функции y=1/x....
super123jack
12.11.2020 02:32
хотя бы 1 (одно) ! 1)исполнитель чертежник перемещается на координатной плоскости, оставляя след в виде линии. чертежник может выполнять командусместиться на (а,b) (где...
Svoyaya
20.08.2022 13:11
Заранее составте блок схему для вычисления утроенной суммы чисел a,b,c...
drgotika2011
20.08.2022 13:11
Написать программу. в программу вводится n чисел, величину n задаёт пользователь, а также числа вводятся подряд. 1.найти сумму введённых чисел. 2.количество чисел равных...
Янчик312
20.08.2022 13:11
Текст состоит текст состовляющие : к тексту можно подобрать.....
alisalis290
20.08.2022 13:11
Непонимаю 2 номера 1. какой объем памяти в байтах будет занимать следующий двоичный код: 0000111011110000000011101101100111011101? поясните свой ответ 2. текст объемом 8192...
VikaDavydova2
20.08.2022 13:11
C++ товар стоит a руб. b коп. сколько стоят n единиц товара? входные данные вводятся 3 числа: a, b и n. выходные данные необходимо вывести 2 числа: e и f, число рублей и...
Олисочка
15.12.2020 01:32
4. Запиши назначение программ. Назначение пожайлуста буду благодарен если не знаете не пишите просто так...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,x,l:real;
begin
a:=10000;
x:=10000/100*5;
l:=0;
while a<=20000 do
begin
a:=x+a;
l:=l+1;
end;
write(l,' год');
end.
если не S_{2} >= 2*S_{1},
тогда t++; S_{2} = k*S_{2};
вернуться к условию,
иначе
вывод t конец