Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
максим13011
13.01.2022 10:27 •
Информатика
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f(x)) y=x-2, если x> 0, y=0, если x=0, y=x*x, если x< 0
Ответ:
AlexeyOsipov
01.10.2020 16:16
Var x,y: integer;
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ритуа
08.01.2020 14:39
Определите назначение клавиш Сохранение рисунка.При перетаскивании фигуры при зажатииданной клавиши получится копированиеузора со следом.ShiftПри перетаскивании фигуры при зажатииданной...
ЕйнштейнАльберт
20.01.2021 13:50
ВАРИАНТ 2 1. Дан одномерный массив а из семи элементов: 25 24 10 60 4 100 -11 1) Как объявить этот массив в программе, записанной на языке Паскаль? 2) Чему равно значение элемента...
stig228
03.06.2023 05:52
Здравствуйте Списал алгоритм 1в1 с учебника, но ругается на седьмую строку....
help1010100101020349
28.11.2020 13:50
Сколько портов входят в состав средства ввода/вывода у микроконтроллера? а. 5 б. 4 в. 1 г. 2...
marmeladkina
03.11.2020 21:47
Вычислите десятичные эквиваленты следующих чисел: 172 в 8 2еа в 16 101010 в 2...
Dаniеll
13.06.2020 17:37
1)какое число нужно написать вместо многоточия, чтобы цикл выполнился ровно 2 раза? i: =; while i =6 do begin writeln( ! ); i: =i-1; end;...
Ольга1738
28.01.2023 17:08
Напешите три цитаты. образец: автор: цитата...
HowleenWolf2006
28.01.2023 17:08
Почему любую систему можно описать как чёрный ящик...
Rita7711
28.01.2023 17:08
Вредеющий туман вплетались чёрные дымки буксирных пароходов, медленно тащивших по реке вереницы уже груженых барж синтаксический разбор 25...
Nastya162005
28.01.2023 17:08
Любовь или долг? любил ли швабрини машу?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.