В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

ВАРИАНТ 2 1. Дан одномерный массив а из семи элементов:
25
24
10
60
4
100
-11
1) Как объявить этот массив в программе, записанной на
языке Паскаль?
2) Чему равно значение элемента массива с индексом 5?
3) Чему равно значение элемента массива a[a [5]]?

Ответ:
MARI5368334
MARI5368334
11.01.2021 06:48

program v1;

var a:array[1..7]of integer;

i:integer;

begin

 for i:=1 to 7 do

 a[1]:=25;

 a[2]:=24;

 a[3]:=10;

 a[4]:=60;

 a[5]:=4;

 a[6]:=100;

 a[7]:=-11;

 for i:=1 to 7 do writeln(a[i]:3);

end.

2) 4

3)60


ВАРИАНТ 2 1. Дан одномерный массив а из семи элементов: 25 24 10 60 4 100 -11 1) Как объявить этот м
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?