Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sashahyrik
26.02.2021 23:16 •
Информатика
Составьте программу вычисления значения функции по формуле y=-3sin x. для которой значение аргумента x введите с клавиатуры. отладьте программу на следующем примере: x=5, y=2, 87677
Ответ:
marisa10
02.07.2020 13:18
Var x,y: real;
begin
write('Введите x: ');
readln(x);
y:=-3*sin(x);
writeln('y = ',y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Hutorttt
26.12.2022 09:34
Написать программу: найти сумму четных и нечетных n-чисел...
ellia2
10.06.2020 19:51
Pascal abc. вводим четырёхзначное число, определить количество чётных цифр и вывести его на экран. пример: вход 1212 на выходе 2 я сделал: program test; uses crt;...
nastyacassie
23.06.2022 02:30
Разработать блок-схему решения : определить, попадет ли введенное с клавиатуры число в заданный интервал....
pudgebude
19.04.2020 08:15
Составьте алгоритм нахождение периметра прямоугольника в словесный форме...
280605
19.04.2020 08:15
Нужно на паскаль написать программу, которая будет из данного ряда чисел (5,4,3,5,5,5,4) вычислять в столбец: 1) сколько 5 в данном ряду. 2) сколько 4 в данном ряду....
карамба111
21.02.2022 06:33
Определите, что будет напечатано в результате выполнения следующего алгоритма представленного на алгоритмическом языке. алг з2 цел s, k нач s:=0; k:=0 нц ПОКА s =121...
кузя177
04.10.2022 18:35
Напишите программу нахождения из большей из двух чисел. ( 99 ) *например* program n_10 var y, a, b, c : integer; begin writeln ( нахождение наибольшей из трёх величин...
Masha20468
04.10.2022 18:35
Вкорзине 11 белых грибов и 19 подосиновиков. сколько информации в сообщении, что из корзины взяли наугад подосиновик?...
avetik04
13.07.2020 16:59
Темы сочинений по повести Н. В. Гоголя «Тарас Бульба» с опорными вопросами. Тема 2 Что такое мужество и в чем оно должно проявляться? 1) Как вы понимаете значение...
seniorchi4kan
27.10.2021 23:18
Заполни таблицу истинности, (Перенеси правильные значения в окошки)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Введите x: ');
readln(x);
y:=-3*sin(x);
writeln('y = ',y);
end.