В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
poulina14
poulina14
01.09.2021 15:37 •  Информатика

1. написать программу для паскаль, которая распечатывает таблицу умножения от 1 до 5. 2. написать программу для пакаль, которая распечатывает таблицу умножения нечетных чисел от 1 до 9 на четные от 2 до 8.

Ответ:
stupid28
stupid28
01.07.2020 15:10
1)
program chik;
var i,j:integer;
begin
for i:=1 to 5 do
for j:=1 to 10 do
writeln(i:2,'*',j:2,'=',i*j:2);
end.
2)
program chik2;
var i,j:integer;
begin
for i:=1 to 9 do
for j:=1 to 8 do
if(i mod 2=1)and(j mod 2=0)then writeln(i:2,'*',j:2,'=',i*j:2);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?