В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kolyamusin01
kolyamusin01
22.06.2020 08:31 •  Информатика

Составить программу, которая создает массив из 6 случайных чисел, принадлежащих [20; 120] и вычисляет сумму элементов этого массива.

Ответ:
POLINAzhavoronkova
POLINAzhavoronkova
01.07.2020 08:48
Program gt;
var a:array[1..6]of integer;
i,s:integer;
begin
randomize;
s:=0;
for i:=1 to 6 do
begin
a[i]:=random(101)+20;
write(a[i],' ');
s:=s+a[i];
end;
writeln;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?