Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sprotopopov1
19.07.2021 10:58 •
Информатика
Решите . программа basic. составить программу нахождения периметра прямоугольного треугольника по 2м известным катетам
Ответ:
nikita011278923
01.10.2020 15:22
Dim a, b as Double
a = Double.Parse(Console.ReadLine())
b = Double.Parse(Console.ReadLine())
Console.WriteLine((a * b / 2).ToString())
У меня нет первого барсика, но на .NET так
0,0
(0 оценок)
Популярные вопросы: Информатика
Фёкла11
16.07.2021 23:10
напишите программу которая находит среднее арефметическое всех чисел записанные в файле и выводит результат в другом файле. Язык - phyton ...
yopof195Pro
18.04.2021 03:30
РЕШИТЕ!РЕШИТЕ!РЕШИТЕ!РЕШИТЕ !...
Рита0Венес
15.02.2021 05:40
Надо написать программу на Basic выполняющую Определить есть ли среди 4 чисел, введенных с клавиатура отрицательные числа, модуль которых больше 10....
lululu4
07.11.2022 22:38
Сколько 3-х значных чисел можно записать с цифр 1 3 5 и 7 при условии что цифры не будут повторятся...
Sergeyii
15.05.2021 02:48
На новый год родители 10 детей положили под ёлку по определённому колличеству конфет. пришёл добрый дед мороз и добавил к каждому подарку ещё по 100 конфет . сколько...
maksimprikhodko
26.12.2020 10:27
звуковой аудиофайл длится-10 секунд. Глубина кодирования звука 16 битов. Частота дискретизации-22,05кГц. Найдите информационный объём файла....
galina1809
11.05.2022 16:02
Набрать в программе python код программы суммарный вес кошки и собаки и отправить на проверку...
an121759
19.09.2020 22:05
Почему монголы долгое время терпимо относились к различным религиям?...
5777Гусь111
19.09.2020 22:05
Какие представители монгольской знати приняли православие?...
dbjshsg
19.09.2020 22:05
Кто почитаем Церковью как святой Петр, царевич ордынский и ростовский чудотворец?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a = Double.Parse(Console.ReadLine())
b = Double.Parse(Console.ReadLine())
Console.WriteLine((a * b / 2).ToString())
У меня нет первого барсика, но на .NET так