Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
polinas6661
29.07.2022 19:15 •
Информатика
На паскале. (действие с целыми переменными). дано целое 3-х значное число, в нем крайнюю правую цифру зачеркнули и приписали е слева. составить программу, реализующую это действие
Ответ:
Cirkulek999
30.06.2020 20:12
Program ff;
Var A,B,C : Integer;
Begin
Writeln ('Введите трехзначное число');
Read (A);
B:= A Mod 10;
C:= A Div 10;
Write (B);
Writeln (C);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
starikulia958
15.06.2022 03:43
Вкоробке лежат 26 бриллиантов из которых один природного происхождения, остальные его копии, изготовленные в лаборатории. массы искусственных бриллиантов одинаковы, масса...
Alishan060606
13.09.2020 07:09
Какой инструмент в Inkscape позволяет изображать произвольные кривые?...
drr2
21.10.2022 10:45
Обнулить наибольшее из трёх чисел a,b,c.потроить блок схему алгоритма....
diana9996
06.12.2021 21:06
о .с мне к сожалению не ,но пробую другую. информатика(7класс) какой объем будет занимать 256-цветный рисунок размером 420×210 пикселей.ответ дайте в килобайтах....
gelyaangelmat
19.12.2020 23:05
2числа а и б найти результат отношение большего из них на меньшее составить алгоритм...
luizalol
22.02.2022 05:00
Запишите значение переменной s полученное в результате работы следующей программы...
Hellybery
02.06.2020 19:04
Определите значение переменной «a» после выполнения фрагмента программы: a := 10; b := 3; if a b then b := b + 12 else a := a - 7; if a b then a := a + 12 else a := a...
DedPerdun
10.04.2020 23:08
Что такое развёрнутаяформа записи числа?...
notasmart
02.12.2020 16:30
Здравствуйте,Люди добрые кто нибудь создать таблицу Истинности А) А& (NOT(В)) Б) A & A v A...
TashaDu
17.04.2020 12:41
Тест по теме «Программирование на языке Pascal» 1) С какого слова обычно начинается раздел операторов? a) Uses; b) Begin; c) Var; d) Write. 2) Какая из переменных может...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var A,B,C : Integer;
Begin
Writeln ('Введите трехзначное число');
Read (A);
B:= A Mod 10;
C:= A Div 10;
Write (B);
Writeln (C);
End.