В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
natakalip09wj0
natakalip09wj0
19.09.2022 03:44 •  Информатика

2. напишите программу формирования и вывода массива размером 6*3, каждые три последовательных элемента в строке которого составлены по правилу: 1-й – равен значению суммы текущих индексов, увеличенному на 3; 2-й – равен квадрату предыдущего индекса; 3-й – равен сумме двух предыдущих элементов.

Ответ:
milinamonid
milinamonid
29.06.2020 23:32
Program qq;
var a,b,s:integer;
begin
writeln('Введите число');
readln(a);
b:=a*3;
a:=b*b;
s:=b+a;
writeln('ответ: ', s);
end.
{На pascal abc проверил работает без ошибок }
0,0(0 оценок)
Ответ:
sasunaklukina
sasunaklukina
29.06.2020 23:32
ответ на задание лежит в файле
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?