Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ROLFRUTIN
04.02.2023 08:04 •
Информатика
Составьте программу для вывода на экран всех чисел делящих на 723 и меньше 1млн
Ответ:
baandas
03.08.2020 08:49
Program z1;
var i:integer;
begin
for i:=99999 downto 723 do
if i mod 723=0 then
write (i,' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vaxa12345
06.08.2021 21:56
3. Напишите определения: А) Авторское право-Б) Плагиат - ПОМАГТ...
innapuna8
14.12.2020 11:05
6. Как называется организация, которая подключает пользователей к сетиИнтернет?A) Интернет В) модем С) провайдер D) ADSL...
Vika32ytr4
14.01.2023 06:55
Закончите предложение: «Алгоритм, в котором некоторая группа команд выполняются многократно, пока соблюдается некоторое заранее установленное условие, называется …» 1. линейным 2....
vkarant2016l
24.11.2021 13:22
4. Какая запись в начале темы указывает на то, что письмо является ответом? А) Сс B) Re C) An D) Rr...
Nasti12
13.03.2021 11:05
5. Как называют ненужные письма, пришедшие с незнакомого адреса? А) прикрепление В) спам С) вирус D) файл...
Lezka
09.10.2022 07:46
Пользуясь таблицей частот русского языка, определить энтропию каждой буквы русского текста и энтропию всего алфавита....
Assssssa
18.12.2022 01:56
Bыпишите примеры инверсии из стихотворения Волчата нужно...
Aaaaaarrrrr55
26.12.2020 10:56
Составить краткий конспект по теме историческая эпоха развитая в вымышленном повествовании...
Kov3456
23.05.2023 17:13
Бос орынға тиісті сөздерді қой. Ол – Қазақ деген абыройлы елдің атағын асқақтата түскен биік қамал,___ символы. Ол – отанымыздың жүрегі, бейбіт___ баға жетпес байлығы. Астана___ орай...
Was1231
30.03.2020 21:50
Отарлаудың әдіс-тәсілдері?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var i:integer;
begin
for i:=99999 downto 723 do
if i mod 723=0 then
write (i,' ');
end.