Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Konone
15.05.2022 00:36 •
Информатика
Найти количество отрицательных элементов в массиве из 14 чисел выбранных случайным образом в диапазоне от - 13 до 13
Ответ:
Finik2100
29.06.2020 22:13
Program chik;
var a,k,i:integer;
begin
k:=0;
for i:=1 to 14 do
begin
a:=trunc((13-(-13))*random-13);
if(a<0)then k:=k+1;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лиса0399
31.12.2020 19:11
C++ Дана последовательность из n натуральных чисел. Необходимо посчитать, сколько в этой последовательности нечетных и четных чисел и вывести количества через пробел. Вам дан фрагмент...
habibullina342
02.12.2022 05:23
Python: напишите программу, которая ищет количество нетривиальных делителей заданного натурального числа....
игроман02
19.11.2020 06:51
Перевести целые числа из десятичной системы счисления в троичную: 1)523 2)65 3)7000 4)2307 5)325...
abdulkhanaknie
19.11.2020 06:51
1.одномерный массив заполнен случайным образом. найти количество четных элементов. 2. одномерный массив размерностью n , где n -нечетное число, заполнен случайными числами от -15...
прог13
23.11.2022 11:05
Який обсяг пам’яті займає слово «інформатика» в бітах Я ЗАРАНЕЕ ...
luciatarasova
05.02.2020 13:07
Напишите программу, которая вводит с клавиатуры 10 целых чисел (положительных и отрицательных) и вычисляет сумму введенных положительных чисел...
gallavich2004
29.01.2021 17:11
Проанализируйте предложенный код и определите, что будет выведено в результате его исполнения?...
a24027679
26.01.2022 05:59
Домашнее задание. 1. Как использовать раздел Эффекты в программе Paint.Net? 2. Какой инструмент используется для выделения области? 3. Расскажите о действии клавиш Ctrl + D. 4. Объясните...
ismatov031
14.08.2021 22:30
СОТАВИТЬ БЛОК СХЕМУ 8КЛАСС Второй номер с треугольником, нужен алгоритм и зарисованная блок схема, и если не сложно 3 задание тоже, умоляю...
Anna1011qpqq
30.09.2021 21:25
Как изменится сумма двух слагаемых, если каждое слагаемое увеличить: 1) в 2 раза; 2) на 2; 3) на 10; 4) в 10 раз?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,k,i:integer;
begin
k:=0;
for i:=1 to 14 do
begin
a:=trunc((13-(-13))*random-13);
if(a<0)then k:=k+1;
end;
writeln(k);
end.