В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
luciatarasova
luciatarasova
05.02.2020 13:07 •  Информатика

Напишите программу, которая вводит с клавиатуры 10 целых чисел (положительных и отрицательных) и вычисляет сумму введенных положительных чисел

Ответ:
albina236
albina236
15.04.2021 08:09

Объяснение:

var i: byte;

sum,n:integer;

pro:longint;

begin

sum:=0;

pro:=0;

for i:=1 to 10 do

begin

write('Введите ', i, 'число');

readln(n);

sum:=sum+n;

pro:=pro*n;

end;

writeln('Сумма введенных чисел - ', sum);

writeln('Произведение: ', pro);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?