Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
vila7
27.05.2022 23:35 •
Информатика
Даны 3 числа определить,что больше сумма или произведение этих чисел паскаль
Ответ:
26090204A
29.06.2020 21:51
Program test;
var a,b,c,sum,pr:integer;
beginreadln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
if sum>pr then writeln ('сумма больше произведения')
else writeln('произведение больше суммы');
end.
0,0
(0 оценок)
Ответ:
QueenMarceline
29.06.2020 21:51
Uses crt;
var a, b, c, s, f:integer;
begin
write('a='); read(a);
write('b='); read(b);
write('c='); read(c);
s:=a+b+c; f:=a*b*c;
if s>f then write('Сумма больше.') else write('Произведение больше.');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anative
11.09.2020 17:26
Паскаль нужно было написать такую программу: 1) площадь треугольника корень кв. из p(p-a)(p-b)(p-c), где p=a+b+c/2 написал программу следующим образом: program abd; var a,b,c;...
Лкь4иц
18.10.2022 02:22
Напишите программу которая получает возраст человека и выводит его возраст со словами: год,года или нужно) но программа должна быть простая,так как я учусь в соц.гуме)...
ТвойВраг
27.11.2022 12:19
Какие файлы обычно хранятся на серверах файловых архивов? из каких частей состоит адрес файла на сервере файлового архива?...
kseniyvolcova
27.11.2022 12:19
Перевод из десятичной системы счисления в шестнадцатеричную(, нужно сочно! ) 638, 51(10)...
AlexGadget1337
03.05.2021 02:34
Как обозначается в программировании кубическая...
66PrIvEt66666
17.05.2022 13:29
Help задан массив размерностью (10х10) элементов. присвоить элементам массиваизначение функции y=cos(x^0.25-0.5x^0.5+0.25x^0.75) при изменении аргумента от 6 с шагом 0.25. найти...
kseniiazueva93
17.05.2022 13:29
По представлению целого числа в памяти компьютера восстановите само число: 11000111....
Elnura85
19.05.2020 13:10
Прием на работу идет на конкурентной основе, причем возраст сотрудников должен быть от 25 до 40 лет, а стаж работы не менее 5 лет.составьте программу отбора сотрудников. напишите...
Dorefi
02.11.2022 10:19
Сообщение, записанное буквами из 512-символьного алфавита, содержит 100 символов. какой объем информации оно несет? @ @ @ сообщение, записанное буквами из 128-символьного алфавита,...
минкп
25.03.2020 14:51
Решить уравнение c/n+b/l=a/m, где l,c – количество и сумма отрицательных элементов матрицы d(8,8) , расположенных выше главной диагонали; n,a – количество и сумма отрицательных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,sum,pr:integer;
beginreadln(a,b,c);
sum:=a+b+c;
pr:=a*b*c;
if sum>pr then writeln ('сумма больше произведения')
else writeln('произведение больше суммы');
end.
var a, b, c, s, f:integer;
begin
write('a='); read(a);
write('b='); read(b);
write('c='); read(c);
s:=a+b+c; f:=a*b*c;
if s>f then write('Сумма больше.') else write('Произведение больше.');
end.