В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
mooncat1
mooncat1
29.07.2022 13:12 •  Информатика

Составьте программу для печати таблицы перевода расстояний из дюймов в сантиметры для значений дюйма,если 1 дюйм =25,4мм паскаль за 8 класс

Ответ:
Мадам44444444
Мадам44444444
29.06.2020 20:52
Program asd;
USES crt;
Const d=2.54;
var  i: integer;
begin
For i:=10 to 22 do
 begin 
Writeln(' ',i,' * ',d,' = ',i*d:2:1); 
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?