В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу паскаль чтобы сделать бусы, ювелир взял нить длиной d и жемчужины радиуса r. определить, сколько жемчужин он сможет нанизать на эту нить.

Ответ:
beresnevarseny
beresnevarseny
15.07.2020 14:21
Program abc;
Var   d, R, n: real;
Begin
    Writeln('Введите длину нити: ');
    Read(d);
    Writeln('Введите радиус жемчужин: ');
    Read(R);
    n:= d/R;
    n:= int(n);
    Writeln('Поместится: ', n, ' жемчужин');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?