В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Полина2684
Полина2684
17.11.2020 02:45 •  Информатика

Написать программу построения указанной цветной фигуры(паскаль) ! завтра экзамен

Ответ:
саша4287
саша4287
29.06.2020 01:29
Program vuxesleneq;
var i,o,p:integer;
t,y,u,j,c:ireal;
begin
writeln('ввеите число для вычислени');
readln(t);
writeln(''ввеите число для вычислени'');
readln(y);
writeln('введите знак');
redln(i);
If i="+" THEN c:=a+b; WriteLn (c);
if i="-" THEN c:=a-b; WriteLn (c);
if i="*" THEN c:=a*b; WriteLn (c);
if i="/" THEN c:=a/b; WriteLn (c);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?