Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
ttadikina
23.05.2021 02:40 •
Информатика
Дан одномерный массив а(5, 6, 1, 3, 4, 7, 2). Чему равно значение с?
нач
i:=7; c:=0
нц 100 раз
j:=a[ i ]; a[ i ]:=i; i:=j; c:=c+i
кц
вывод с
кон
Ответ:
Sega2100
21.07.2022 06:00
c=591;
Объяснение: итераций много, но вот тебе код
https://onlinegdb.com/MInXdPCnI
0,0
(0 оценок)
Популярные вопросы: Информатика
EgorT222
26.02.2023 18:08
Дан массив из 10 целых чисел. написать программу нахождения суммы положительных элементов массива паскаль...
Ви2006ка
29.04.2023 08:32
Нужно 4 вопроса по информатике .. вопросы должны быть или с подвохом или смешные..типа квн....
Maretoyi12345
29.04.2023 08:32
Переведите в двоичную систему счисления.число 0,555...
назар175
29.04.2023 08:32
Жители планеты альфа отправили на землю сообщение записанное с всех символов используемого или алфавита: мклкмнонопрост определите информационный объём этого сообщения...
пушокс
08.10.2022 21:27
Что выведет код? Что будет напечатано в результате работы фрагмента кода? Pascal: s := статистика ; while pos( т , s) 0 do begin x := pos( т , s); delete(s, x, 1); end; write(length(s));...
1672карина2140
01.10.2021 08:28
Составьте блок-схему(схематично, рисунком), найти площадь равнобедренной трапеции с основаниями a и b и углом ? ? при большем основании a....
sadpoli
13.09.2022 10:09
Дан массив из 50 элементов. каждый элемент может принимать целочисленное значение от -500 до 500. напишите программу, которая определяет на сколько число положительных элементов...
еанеа
23.07.2020 04:59
Формула =a2+$b3 была скопирована из ячейки с6 в ячейку c8. какая формула получилась в c8?...
katyakot2299
25.02.2020 20:14
Нужна блок -схема. Дано четырехзначное число, верно ли что сумма двух средних цифр равна сумме двух крайних цифр этого числа? использовать только простые числовые данные...
Aliy251
17.01.2020 19:56
Что будет выведенно на экран в результате работы программы ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
c=591;
Объяснение: итераций много, но вот тебе код
https://onlinegdb.com/MInXdPCnI