Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
24000006
30.09.2021 17:07 •
Информатика
Составить программу для вычисления значения функции y= 0.5^x+3,x< -8 sin(x-< =x< =0 3x-3,x> 0
Ответ:
elizabethniall
25.09.2020 06:52
Var x,y:real;
begin
write('x = '); readln(x);
if x<-8
then y:=exp(x*ln(0.5))+3
else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.
Пример:
x = 4
y = 9
0,0
(0 оценок)
Популярные вопросы: Информатика
dgostishev
03.06.2022 20:23
Некоторый алгоритм из одной цепочки десятичных цифр получает новую цепочку следующим образом. сначала вычисляется сумма всех цифр в цепочке. если сумма является нечетным числом,...
kisnasty951
03.06.2022 20:23
Написать программу на паскале. вычислить значение y по одной из формул. y= x+a, если x 10 x+b, если 10x23 x+, если x 23...
semzolotov
03.06.2022 20:23
Написать на паскале программу. ученик бежит по кругу. на старте стоит тренер и пред каждым новым кругом спрашивает ученика: пробежишь ещё кружочек? . подсчитать колличество кругов....
ladoshkinOff
03.06.2022 20:23
Решить на удаление элемента/элементов из массива. дан целочисленный линейный массив. удалить из него все элементы с номерами с n-го по m-й....
aredov1987p069bi
03.06.2022 20:23
Ii. дано условие и ее решение, содержащее пропуски. заполнить пропуски. дан линейный массив. изменить массив, вычеркнув из него все четные трехзначные элементы, которые кратны...
reded5610
05.01.2020 12:47
Создать сеть петри, реализующую следующий функционал: доказательство тождества, согласно которому результат исключающей дизъюнкции логического операнда с единицей равен инверсии...
София6451
17.05.2021 07:14
Процесс представления информации с некоторого кода...
goldwildcat1
11.05.2020 05:21
Объем оперативной памяти компьютера равна 64 Кбайт. Сколько страниц текста можно было бы сохранить в таком компьютере, если на странице размещается 40 строк по 50 символов в каждой...
supervip2001
04.11.2020 21:08
Для чего может быть использован инструмент «Выделить» в графическом редакторе у меня сор...
dianapopoviychuk
06.08.2020 08:31
Заполните пустые ячейки под каждой схемой. Я не знаю сколько за это дают, дам 30...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('x = '); readln(x);
if x<-8
then y:=exp(x*ln(0.5))+3
else if x<=0 then y:=sin(x-3) else y:=3*x-3;
writeln('y = ',y);
end.
Пример:
x = 4
y = 9