В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
angelinakunda
angelinakunda
18.03.2021 19:24 •  Информатика

Написать программу на языке Python для решения следующей задачи: «Найти максимальное число меньше 7000, которое делится нацело на 7 и на 41»

Ответ:
udekhdhdj
udekhdhdj
22.02.2022 16:10

6888

Объяснение:

Python

i=7000

while i:

   if i%7==0 and i%41==0:

       print(i)

       break

   i-=1

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?