В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alexalevdorovic
alexalevdorovic
17.03.2022 07:13 •  Информатика

Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.

Ответ:
JulyaPark1993
JulyaPark1993
13.02.2022 23:00

Код программы:

#include <stdio.h>

#include <limits.h>

int main(void) {

   int a, r = INT_MAX;

   while (scanf("%d", &a) == 1) {

       r = (r > a) ? a : r;

   }

   printf("%d", r);

   return 0;

}

(язык CИ)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?