В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nermine
nermine
05.09.2020 13:03 •  Информатика

написать в Visual Basic

Самостоятельно написать программу, которая определяет - делится ли без остатка трехзначное натуральное число на произведение своих цифр.

Ответ:
Вано137
Вано137
13.02.2022 10:00

program 1;

a:integer;

Begin

write ('a= ');

readln (a);

if (a mod 3=0) then

writeln ('да делится) ;

else

writeln('не делится');

readln;

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?