Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Золушка251
16.05.2023 01:59 •
Информатика
Составьте программу позволяющую напечатать кубы натуральных чисел от 1 до n возведение в 3-ю степень
Ответ:
Зарема951
05.10.2020 14:02
//PascalABC.Net
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
0,0
(0 оценок)
Ответ:
VadimShoppert
05.10.2020 14:02
Program cb;
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Елена5763
19.07.2022 19:06
Запишите два условия, ложные при a=0, b=-5, c=5....
MrRobot1452390
28.08.2021 09:16
Какие функции выполняет данное устройство? * ( : 2)Определяет наличие предметаОпределяет угол поворотаОпределяет расстояние до предметаОпределяет яркость предметаОпределяет...
xalyva
10.04.2022 05:39
Программная надстройка, которая программисту разрабатывать программное обеспечение - это? 1-алгоритм 2-программа 3-интегрированная среда разработки 4-исполнитель...
Vladchery
08.09.2020 21:23
Квадратный лист бумаги сложи пополам,затем ещё раз пополам и т.д.через сколько складываний,после разварачивания листа ,получится,что на листе будет много малых...
DENISIZ8V
21.03.2020 19:22
Сколько в 1 гигабайте мегабайт?...
vis2209
01.06.2021 02:22
Укаких из перечисленных организмов состав вдыхаемого и выдыхаемого воздуха отличается от нашего - у березы , дождевого червя , воробья ?...
Maria325784
01.06.2021 02:22
Чтобы заготовить дрова было взято 4 бревна сколько получилось поленьев если былосделано 16 распилов...
maksimesaulav46
01.06.2021 02:22
Решите , составив уравнение. сторона прямоугольника на 2 см меньше стороны квадрата, а другая сторона прямоугольника на 4 см больше стороны квадрата. найдите сторону квадрата,...
katyspdhh
01.06.2021 02:22
Вкаком климатическом поясе обитают пингвины...
Fgbjhjghhy1234567890
01.06.2021 02:22
Площа третьої ділянки 92 га.площа другої ділянки у 2 рази більша від першої, а третя на 16 га більше від другої. яка площа першої ділянки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
for var i:=1 to readinteger ('Введите n: ') do print (i*i*i);
end.
var
n, i: integer;
begin
write('n = ');
readln(n);
for i := 1 to n do
writeln(i * i * i);
end.