В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
derzhak12345
derzhak12345
12.01.2021 01:05 •  Информатика

Напишите программу которая при вводе числа больше 36.6 выводит на экран- У вас повышенная температура, иначе – У вас нормальная температура

Ответ:
мкм6ккмг
мкм6ккмг
12.02.2022 06:00

Примечание: программа на C++

//начало кода

#include <iostream>

using namespace std;

int main()

{

setlocale (LC_ALL, "Russian");

double x;

cout << "Введите температуру >> ";

cin >> x;

if (x > 36.6) cout << "\nУ вас повышенная температура";

else cout << "\nУ вас нормальная температура";

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?