Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
likewithboss
12.08.2022 12:09 •
Информатика
Придумайте программу в паскаль abc для вычисления следующей величины: 1+а+а^2+k+a^k а и к пользователем.
Ответ:
kyrenkovalena8
26.06.2020 15:27
var n,k:real;
begin
readln(n,k);
writeln(sqr(n)+k+exp(ln(n)*k)+n+1);
end.
Функция exp(ln(n)*k) возводит число n в степень k
0,0
(0 оценок)
Популярные вопросы: Информатика
ppavlowich
19.05.2022 22:03
Если информация имеет объём 14 мегабайт Определите её объём в битах байтах килобайтах...
Maowsk
21.02.2020 07:57
Информатика,Обробка подій, переміщення та клацання миші,ПРАКТИЧНА РОБОТА...
АндрейTV1
29.12.2020 06:52
Определите, для каких чисел логическое выражение будет истинным: НЕ (первая цифра четная) И (третья цифра нечетная) 1. 3561 2. 1532 3. 2345 4. 3778 5. 6848...
Pilulkin112
07.07.2020 14:41
Найдите ошибку в данной программе...
abdrahmanovamir123
10.01.2021 20:56
Задумай трёхзначное число любое. 1) Умножить задуманное число на 3 2) прибавить 9 3) прибавить 15 4) вычесть 3 5) разделить на 3 6) вычесть из ответа задуманное число Должно получится...
отличник22878
18.06.2021 14:15
Что купит в магазине папа, выполнив данный алгоритм, если у него в кошельке 123 рубля? ответ записывай точно как записано в алгоритме!...
masha32434
03.05.2023 11:10
Напишите программу на языке Pascal: нахождение максимального или минимального элемента в массиве из 10 чисел....
Zylfia221
17.02.2023 16:22
Река в которой была пробурена 1 нефтяная скважина в росси...
рыттп
17.02.2023 16:22
1. почему нельзя работать на компьютере без ос? 2. кто должен установить ос на новый компьютер?...
таня43564
21.04.2022 08:03
Ккакому информационому процессу относятся показания спидометра автомобиля во время движения,написание сочинения,турист слушает прогноз погоды по радио,просмотр телепередачи,водитель...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
readln(n,k);
writeln(sqr(n)+k+exp(ln(n)*k)+n+1);
end.
Функция exp(ln(n)*k) возводит число n в степень k