В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
frezoloto
frezoloto
21.06.2020 12:36 •  Информатика

Составить программу к решению : "дано число n. найти сумму и количество его цифр.

Ответ:
vodzinskiyaleksandr
vodzinskiyaleksandr
26.06.2020 11:26
Var a,b,k,c,d:integer;
begin
read(a); k:=0; c:=10;
while k<>0 do begin
b:=b + a mod c;  k:=a div c; inc(d);
end;
write(b,d);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?