В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
lesnyxalex
lesnyxalex
04.06.2020 07:02 •  Информатика

Напишите программу которая выводит на экран,все числа массива, имеющего значение (0,5,3,12,7), которое больше 5 1)Объявление массива
2)Вывод массива на экран
3)Последовательных экран
if a[i]>5 then (вывод найденых чисел на экран)

Ответ:
Yulia221
Yulia221
20.12.2021 11:20

ответ: python

Вывод чисел по очереди:

a = [0,5,3,12,7]

print(a)

for i in range(len(a)):

   if a[i] > 5:

       print(a[i])

Вывод чисел в одну строку:

a = [0,5,3,12,7]

print(a)

b = []

for i in range(len(a)):

   if a[i] > 5:

       b.append(a[i])

print(b)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?