В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
arsenteva220103
arsenteva220103
02.09.2021 06:37 •  Информатика

Составить программу для решения задач. вариант 3,задача 1.
сформировать массив из 15 случайных чисел в диапазоне от 30 до 70. подсчитать кол-во четных чисел

Ответ:
andreymikilov
andreymikilov
04.02.2022 18:53

ответ:  решение на языке python

from random import randint

a = [0]*15

for i in range(len(a)):

   a[i] = randint(30,70)

counter = 0

for j in range(len(a)):

   if a[j] % 2 == 0:

       counter += 1

print(counter)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?