В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
05Artur10
05Artur10
07.03.2021 12:02 •  Информатика

Надо написать программу принимающую на вход строку - разделитель, необходимо распечатать числа от 1 до 5, выводя между ними введенный разделитель на Python.

Ответ:
Настя3546955
Настя3546955
11.02.2021 01:00

a = input()

for b in range (1, 5):

   print(b, a, end=' ')

   b += 1

print(5)

Объяснение:

программа просто выводит числа от 1 до 5 с указанным разделителем

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?