В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
5867389576M
5867389576M
18.03.2020 03:06 •  Информатика

Написать программу, подсчитывающую количество четных и нечетных чисел во вводимой пользователем последовательности чисел. Количество чисел вводится с клавиатуры Язык PYTHON обязательно с циклом for.

Ответ:
sanyasoloveva1
sanyasoloveva1
31.01.2022 21:19

ответ: Такое решение подойдет, если пользователь сначала вводит кол-во чисел в последовательности

n = int(input())

c = nc = 0

for i in range(n):

   a = int(input())

   if a % 2 == 0:

       c += 1

   else:

       nc += 1

print(f'Четных чисел {c}')

print(f'Нечетных чисел {nc}')

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?