В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alekseyanci
alekseyanci
07.06.2022 14:53 •  Информатика

Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок схема )

Ответ:
Ashhhhhhhhhhhhh
Ashhhhhhhhhhhhh
26.09.2021 09:10

program 123;

uses crt; /// Если паскаль

var

i:integer;

begin

writeln('Введите число: ');

readln(i);  

for i:=2 to 150 do begin

if ((i mod 2 = 0) and (i mod 13 = 0)) then

writeln (i)

end;

end.

БЛОК СХЕМА


Составьте программу , которая выводит на экран числа кратные 2 и 13 в диапазоне от 2 до 150 (блок сх
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?