Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Lezka
02.06.2021 03:44 •
Информатика
Впяти тестовых вопросах мальчик получил оценки . составте программу которая определит средние значение оценок полученных мальчиком начало такое где program var begin
Ответ:
yayiliya
01.10.2020 13:11
Var n,n1,n2,n3,n4:real;
Begin
Write('Введите оценки: '); readln(n,n1,n2,n3,n4);
n:=(n+n1+n2+n3+n4)/5;
Writeln('Средний : ',n);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
albina188
15.05.2020 11:37
Объясните, , паскаль! откуда взялось sr: 8: var a: array[1..8] of integer; k,i,s: integer; sr: real; begin s: =0; for i: =1 to 8 do readln(a[i]); for i: =1 to 8 do if (a[i]...
Андрей14411
15.05.2020 11:37
Файловая система обеспечивает. что? информатика 3 класс...
polinadorokhova
04.04.2021 07:13
Проследите как изменяются числа в ряду и продолжите ряд чисел вписав еще 4 числа 64,73,82,91...
Leiona
27.06.2022 22:08
Определите, сколько из ниже чисел могут получиться в ре-зультате работы автомата: 1616 169 163 1916 1619 316 916 116 в ответе запишите только количество чисел....
chifire
03.07.2020 19:41
Запросить у пользоватпля 3 целых числа. подсчитать сумму отрицательных чисел среди введёных....
VadAltman13
22.02.2023 23:49
Друг попросил найти ему как сделать прогу в pascal, сам он работает и нет времени на это, вообщем нужно доработать вот эти коды, переделать всё в один код и чтобы работал,...
NargizzaErbolat
16.11.2020 21:06
Что больше гигабайт или мегабайт. численное обазничение....
viktoriakruminaВика
16.11.2020 21:06
Написать программу-калькулятор,. в программе паскаль ....
v201612
24.09.2020 18:17
1. у исполнителя квадратор две команды, которым присвоены номера: 1. прибавь 1 2. возведи в квадрат первая из них увеличивает число на экране на 1, вторая возводит его во вторую...
duy53519
08.02.2020 04:32
Какое наименьшее двузначное натуральное число при делении на 37 даёт остаток,равный 7?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите оценки: '); readln(n,n1,n2,n3,n4);
n:=(n+n1+n2+n3+n4)/5;
Writeln('Средний : ',n);
End.