В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
IncolaRO
IncolaRO
01.04.2020 06:55 •  Информатика

Дан текст. написать программу, вставляющую после каждой запятой по одному пробелу.

Ответ:
ya20032017
ya20032017
24.06.2020 13:22
Read(s);
i:=1;
while i<length(s) do
begin
if s(i)=',' then //возможно нужны []
 insert(' ',s,i+1);
i:=i+1;
end;
write(s);

Проверить работу сейчас не могу, но вроде все норм))
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?